+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Join Date
    Jan 2010
    Posts
    78

    Default Troubleshooting short

    Hi, I've installed two outdoor receptacles (outdoor housings, GFCI outlets) off of a 110 line (GFCI outlet) in my shed. Every so often, the GFCI in the shed "trips" and kills power to the two outdoor outlets. It usually happens after it rains...or has been damp. How should I go about troubleshooting this? Is there a methodical way of going about this rather than just working my way out from the source? Thanks for any help.

  2. #2
    Join Date
    May 2010
    Posts
    7

    Default Re: Troubleshooting short

    Damp and wet location receptacles can definitely be an ongoing problem for causing a ground-fault. Troubleshooting a GFCI circuit can also be very challenging and I only recommend a competent person about the subject attempt it. The outdoor plugs may not be the only problem. However,during a dry hot day, take off the outdoor cover on those two recepts so the interior can completely dry. If you feel confident, you can buy a $10-$15 analog meter and use it to check that load side coming off that GFCI(Make sure circuit is deenergized). That meter will pick up the slightest bit of resistance between any two conductors. If that needle dial doesn't move any when you touch any of the load side conductors then you are clear for now. I would replace the covers and run a nice bead of silicone around that gasket to keep moisture out. Remember to make sure there is nothing plugged in to any of the outlets downstream, such as any light bulbs because you will pick up continuity from some of these sources. As with any electrical endeavour, only attempt this indepth troubleshooting if you feel confident of your electrical knowledge. Be safe and let me know how it goes.

  3. #3
    Join Date
    Jun 2007
    Location
    Fayette County, Ohio
    Posts
    5,836

    Default Re: Troubleshooting short

    The first thing I would do is rewire the cable to the outside GFCI outlets and connect it to the power side of the shed GFCI rather than the load side. I have heard reports of problems daisy chaining GFCI outlets.
    Jack
    Be sure you live your life, because you are a long time dead.-Scottish Proverb

  4. #4
    Join Date
    Jan 2010
    Posts
    78

    Default Re: Troubleshooting short

    Jack, would you rewire the whole system over again? This is what I wanted to try to avoid because I've snaked the wire through the walls of my shed and it runs underground/under stones for a considerable distance. I am going to try to attach to the power side of the GFCI inside the shed. I've noticed that the GFCI's (2) never trip outside....it's always the one in the shed. If I have 3 GFCIs in line....would a short on one of the more distant ones cause the first one (the shed outlet) to trip first?

  5. #5
    Join Date
    Jun 2007
    Location
    Fayette County, Ohio
    Posts
    5,836

    Default Re: Troubleshooting short

    GFCI always have power going through them for the electronics. I have heard that this will some times cause false trips if they are strung together on the load sides. I would first try reconnecting (not new wires) the outside line to the power side of the one in the shed and the wiring for the third GFCI to the power side on the second GFCI. Even if you have some small leakage underground it isn't likely to cause any danger. Once the leakage is significant it will trip the breaker. I would also suggest you put some desiccant packs in the outlet boxes to help keep them dryer.
    Jack
    Be sure you live your life, because you are a long time dead.-Scottish Proverb

  6. #6
    Join Date
    Aug 2007
    Location
    The Great White North
    Posts
    4,045

    Default Re: Troubleshooting short

    Quote Originally Posted by drewp View Post
    Hi, I've installed two outdoor receptacles (outdoor housings, GFCI outlets) off of a 110 line (GFCI outlet) in my shed. Every so often, the GFCI in the shed "trips" and kills power to the two outdoor outlets. It usually happens after it rains...or has been damp. How should I go about troubleshooting this? Is there a methodical way of going about this rather than just working my way out from the source? Thanks for any help.
    If the breaker is not tripping then it isn't a short.
    As mentioned by Jack i have run into issues with daisy chained GFCI wired from the load side from an upstream GFCI ---- most likely leakage current down stream is causing the upstream GFCI to trip..

    If you wire from the "load" side of the upstream GFCI ( the one in the shed ) the other receptacles don't need to be GFCI since they are protected. In other words use regular receptacles ---- no need for the added expense of extra GFCI's.
    "" an ounce of perception -- a pound of obscure "
    - Rush

  7. #7
    Join Date
    May 2008
    Location
    Baltimore, MD
    Posts
    76

    Default Re: Troubleshooting short

    Quote Originally Posted by canuk View Post
    If you wire from the "load" side of the upstream GFCI ( the one in the shed ) the other receptacles don't need to be GFCI since they are protected. In other words use regular receptacles ---- no need for the added expense of extra GFCI's.
    I was thinking the same thing. My GFCI receptacles are all indoors upstream of any standard outdoor outlets. Much cheaper to replace if/when the outdoor outlets corrode from weather and also easier to reset.

  8. #8
    Join Date
    Jan 2010
    Posts
    78

    Default Re: Troubleshooting short

    Since I already have GFCI receptacles, I am continuing to use them. I did rewire to the "line" side of the receptacles today. I'll let you know if this solves the problem.

  9. #9
    Join Date
    Mar 2009
    Location
    wisconsin
    Posts
    159

    Default Re: Troubleshooting short

    I agree with Jack. That should fix your problem.

  10. #10
    Join Date
    Jan 2010
    Posts
    78

    Default Re: Troubleshooting short

    Just wanted to update that trying the suggestion of connecting to the same or "line" side seemed to do the trick! Weeks have gone by..with rain, humidity, etc. and all receptacles have remained with power. Thanks for the TIP!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •