+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Join Date
    Jan 2010
    Posts
    3

    Default Inside shut off valve not working.

    I had connected my garden hose to the outside tap to wash my car and I usually shut off the water from the outside tap and the inside shutoff valve (basement) after I am done. I noticed today that when I turn the dial closed (shutoff valve)the water was still going to the outside tap... Luckily the outside tap shuts off the water.

    I just wanted to know what might be causing the problem with the inside shutoff valve and if I needed to replace it... How much would something like that cost if I had to call a Plumber? Has anyone else had this issue and fixed it by themselves? I have no plumbing experience... :-(
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Shutoff Valve 001.jpg 
Views:	69 
Size:	33.2 KB 
ID:	3539   Click image for larger version. 

Name:	Shutoff Valve 002.jpg 
Views:	64 
Size:	33.1 KB 
ID:	3540   Click image for larger version. 

Name:	Shutoff Valve 003.jpg 
Views:	62 
Size:	31.0 KB 
ID:	3541  

  2. #2
    Join Date
    Feb 2010
    Location
    South*East
    Posts
    1,217

    Default Re: Inside shut off valve not working.

    Chances are all it needs is a new washer. Turn the main water supply off and take the valve apart by loosing the lower nut on the valve to remove the stem. Replace the washer then reassemble.
    John

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •