+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Join Date
    Nov 2008
    Posts
    2

    Angry Electric water tank no working

    I have a 3 year old electric water tank that is not heating the water. I have check the main circuit breaker an the box the tank is hooked up to, everything is fine.

    My question is this is there a circuit breaker or a fuse in line with the water tank heater?

    If not how hard is to change the heating elements?

  2. #2
    Join Date
    Nov 2007
    Posts
    980

    Default Re: Electric water tank no working

    Quote Originally Posted by Tankrat View Post
    I have a 3 year old electric water tank that is not heating the water. I have check the main circuit breaker an the box the tank is hooked up to, everything is fine.

    My question is this is there a circuit breaker or a fuse in line with the water tank heater?

    If not how hard is to change the heating elements?
    generally they are pretty simple and pretty self explanatory. you turn off the power to the hot water heater first, then drain the water (you can hook a hose up to what will look like a hose bib at the bottom of the heater and run it out side and open the valve at the top of the heater as well as at the bib and it will drain. I also open the faucets in the house) then change out the element which will depend on manufacture but it will usually consist of taking loose two wires and then taking a wrench and unscrewing the element. then put back in reverse order and not turning on the power till the heater is full of water. also as a note make sure that if you ever lose water to the house that you turn off the electric to the water heater as this seems to be one of the more common reasons that the element will burn out when it isn't covered with water it will build up to much heat and burn out.

  3. #3
    Join Date
    Nov 2008
    Posts
    2

    Cool Re: Electric water tank no working

    Thanks for the information.

    I found my problem, the circuit breaker or temp safety mounted on the upper element on the tank popped. I have reset it and checked the temp settings on both elements and now I'll wait and see if it pops again.

  4. #4
    Join Date
    Aug 2007
    Location
    The Great White North
    Posts
    4,045

    Default Re: Electric water tank no working

    Possibly the high limit has tripped.
    If you remove the access panel you will see the connections from the elements to the thermostat control .... notice there should be a Red button .... that's a reset .... push it to reset. If it continues to trip there are further issues that need to be addressed.
    Just make sure the temperature isn't set too high on the thermostat control.

    Here is also a link for some DIY troubleshooting......
    http://www.chilipepperapp.com/troublee.htm


    Hopefully this helps.
    "" an ounce of perception -- a pound of obscure "
    - Rush

  5. #5
    Join Date
    Aug 2007
    Location
    The Great White North
    Posts
    4,045

    Default Re: Electric water tank no working

    Oops .... a little slow with the 2 finger typing ...... you already found it .... good stuff.
    "" an ounce of perception -- a pound of obscure "
    - Rush

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •