+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Join Date
    Apr 2008
    Location
    N. Eastern Wisconsin
    Posts
    26

    Thumbs down "Security Information"

    Man, I hate to complain here but, I really hate this issue. Every time I click on a Discussion area or, thread or go to post, this annoying box pops up with "Security Information" at the top of it with a yellow triangle over a lock on it.The information states, "there is secure and non secure items. do you want to display the non-secure items?" With yes, no, and info buttons. This is the only site I experience this. Is this something due to the new setup ? It kinda gets agrivating every time I change a screen. Then on top of that, it causes the pages to take a while to load. I have a cable connection, usually pretty quick.

    Rich Kelly

  2. #2
    Join Date
    Aug 2008
    Location
    Eden, NC
    Posts
    285

    Wink Re: "Security Information"

    I don't know if you set up something different than I did when you type a thread, but I don't have the problem you have. As a matter of fact I don't have any pop ups at all! You might want to read the "Posting" instructions again, it tells how you can have things happen automatically, such as you are experiencing. Hope this helps!

    Calcats

  3. #3
    Join Date
    Jan 2009
    Location
    Needham, MA
    Posts
    559

    Default Re: "Security Information"

    it's definitely something computer related, i had that same issue about a year ago when i went to a few sites. i got microsoft on the phone and they fixed it with me.....since then, last fall, it started happening again, the only site it happens to me on now is citizens bank and i just haven't bothered to call microsoft again, i forgot how they had me fix it.

  4. #4
    Join Date
    Apr 2008
    Location
    N. Eastern Wisconsin
    Posts
    26

    Red face Re: "Security Information"

    I apologize to those of you who replied here. The issue disappeared and I forgot about "whining" here. I realize now that in that during that period of time, I upgraded to IE8. I have since went back to IE7 and also installed Firefox, which I use for a lot of my browsing now.
    Last edited by Rich73Kelly; 11-17-2010 at 01:35 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •