+ Reply to Thread
Results 1 to 3 of 3

Hybrid View

  1. #1
    Join Date
    Jul 2008
    Posts
    4

    Default no water coming out of tub valve

    I have a shower/bath that has a 3 hangle system. It has hot, cold, and a diverter. The cold valve works fine and water comes out just fine, the diverter works fine and turns from bath water to shower head, the hot water on the other hand doesnt work. That means no water whatsover comes out when turned on. So the only way water comes out via bath or shower is the cold water. It is like the valve isnt even working. I took it about thinking it may be a bad valve but when I swithed valves it worked the same with only water coming from the cold valve. The hot water works everywhere else in the house and even in the two faucets in that bath. Any suggestions. By the way this is house we just bought and are finding things wrong. It looks like the bath was fixed with new fixtures and tile so Im wondering if something was not done right in installation.

    Thanks, Michael

  2. #2
    Join Date
    Jul 2008
    Location
    San Francisco , Ca
    Posts
    43

    Default Re: no water coming out of tub valve

    remove the hot stem. look for sediment cloging valve body. clear with an all or compressed air. do you have galvinized steel pipes for supply? have you ever flushed your tank?

  3. #3
    Join Date
    Jul 2008
    Posts
    4

    Default Re: no water coming out of tub valve

    Turns out it was old sediment clogged from the hot to the diverter. It was a screw and rubber gasket. Thanks for you help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •