+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Join Date
    Jun 2008
    Posts
    3

    Exclamation Ants in well casing!!!!!!

    Well we have a house built in '91 with a in well submersible pump with a pit less adapter above grade about three feet. Pump and two pressure bladdered tanks totaling 100 gals. System allways worked very well and pump only cycles on maybe once every 20 min. under full loand and with in 2 minutes it went from 30 psi to the stop pressure at 50 psi! Well this am pressure was low on showing now no water. Checked the breaker, pressure switch, wall switch. All geting power and working. Well when I went out to check the well casing from wiring or pipe issues. Well the casing head is loose on the casing?? And when I moved it around droves of black ants started coming out of the head of the casing!! Could the ants have damaged the wiring to the pump???

  2. #2
    Join Date
    Aug 2007
    Posts
    1,131

    Default Re: Ants in well casing!!!!!!

    I really doubt it. If the ants had managed to chew the insulation off the wires and those wires were in contact with the well casing or one another.......the breaker would trip. If the insulation was gone and the wires weren't touching the well casing or one another, then the wires would/should still carry current to the pump.


    Is this a two-wire pump motor (120VAC).....or a three-wire pump motor (240VAC)?

    If a three-wire pump motor, you should have a control box for the pump motor on the wall ...likely near the pressure tank. There should be a reset button on that box.

    Also, if a three-wire motor control box is present, it will contain the starting capacitor for the pump motor. If that capacitor is shot (or the electrical connections to it are corroded)........the pump motor won't start. However.....if you don't know how to safely handle a charged capacitor.....don't go messing around with it. The capacitor must be safely discharged before you touch any of the electrical connections associated with it.

    You indicate that the pressure switch is getting power........but is that power present both on the "incoming"/line side of the pressure switch AND the "outgoing"/load side? (the side that delivers current to the pump motor) If the pressure switch is malfunctioning.....or the contacts are bad........ you can/would have current "in", but no current "out".
    Last edited by goldhiller; 06-18-2008 at 11:56 PM.

  3. #3
    Join Date
    Jun 2007
    Location
    Fayette County, Ohio
    Posts
    6,024

    Default Re: Ants in well casing!!!!!!

    If the contacts on the pressure switch aren't closing you may have a plugged pressure tube on the bottom of the switch.

    Another thing that happens because of the constant twisting of the pump during start up sometimes one of the wires to the pump may have broken. This is easy to check. With the power off check for continuity between the wires going to the pump.
    Jack
    Be sure you live your life, because you are a long time dead.-Scottish Proverb

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •