Results 1 to 2 of 2

Threaded View

  1. #1
    Join Date
    Jun 2008
    Posts
    1

    Default Possibly black mold in my window a/c unit


    My house was built in 1924. I bought it in summer '03 and the following summer I bought a new window a/c. Every summer I'd put the unit in the window and use it and take it out at the end of the summer - except for last year. Instead of taking the unit out, inside the house I put plastic over the front of the unit and plastic heat shrink film over the entire window including the unit. The outside was exposed to the elements. Tonight I decided it was time to use the a/c. I pulled off the plastic and cleaned the filter on it. But when I looked through the vents there was black stuff on some parts of the styrofoam inside. I was able to remove a vent and there was black stuff on the back of it (see photo). How do I know if this is black mold? Is it not safe to use this a/c if it is mold? I'm in Iowa and it is humid. I really don't want to get rid of it, it is a necessary narrow width 12,000 BTU unit, and I don't see that Sears has a comparable one in their current lineup. Any help is greatly appreciated.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	060508193958.jpg 
Views:	675 
Size:	13.2 KB 
ID:	1183  
    Last edited by pffreese; 06-05-2008 at 09:59 PM. Reason: necessary info added

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •