+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Join Date
    May 2008
    Posts
    2

    Default Heat Pump Causes Lights To Dim

    I bought a Goodman 14 SEER, 3-ton, heat pump and electric furnace less than 1 month ago. I had my electrical service updated to 200 amps to accommodate the electric furnace but whenever the heat pump starts the lights flicker and seem to dim. The electrician indicated the system is wired correctly with a 30 amp breaker and using 10 gauge wire.

    When the electrician was testing the system he noticed when the heat pump starts it drew anywhere from 30 to 70 amps then it would drop back down to under 20 amps. Is this normal for a heat pump? I donít want the flickering to damage any of my other appliances. Any suggestions on how to correct this annoying problem?

    The electrician indicated if he used a heavier wire this might eliminate some of the flickering but probably wonít eliminate the problem.

  2. #2
    Join Date
    Jan 2008
    Location
    Lakeland ,MN
    Posts
    356

    Default Re: Heat Pump Causes Lights To Dim

    I have had this happen to me on a few occasions. Have the power company come out and check the connections at the meter, Service mast (if you have overhead wires) and transformer connection. Over time these connections become corroded and or loose. This will cause a drop in voltage. When a large load like an AC heat pump starts and draws large current the voltage drops causing what is called a brown out (voltage drop). The good news is the power company will fix the connections ahead of the meter at no charge.
    If that does not correct the problem have the Electrical contractor you hired check the main connections in the panel. Have him also re-check his connections at the breakers.
    I would bet that is where the problem is

    Now for your question about the heat pump. Yes it is normal for your heat pump to draw up 70 amps during start up and return to below 20 amps. Any motor during start up can draw up to 7 times it rated load.
    But if you want to make sure it is wired correctly there should be an information tag on the outside portion of your heat pump. That tag should have listed Maximum fuse or breaker size on that tag. That is what the breaker must be according to the NEC.
    If it 30 amps then 10 wire is what is to be used. If it is higher then 30 amps then a larger size wire is needed. If the wire feeding the outside unit is an extremely long distance (typically over 100') from the panel then a larger size wire is needed but the breaker or fuse will still stay the same.
    Let us know if you get it fixed. Good luck
    Harry

  3. #3
    Join Date
    May 2008
    Location
    New Jersey
    Posts
    20

    Exclamation Re: Heat Pump Causes Lights To Dim

    Quote Originally Posted by John Combs View Post
    I bought a Goodman 14 SEER, 3-ton, heat pump and electric furnace less than 1 month ago. I had my electrical service updated to 200 amps to accommodate the electric furnace but whenever the heat pump starts the lights flicker and seem to dim. The electrician indicated the system is wired correctly with a 30 amp breaker and using 10 gauge wire.

    When the electrician was testing the system he noticed when the heat pump starts it drew anywhere from 30 to 70 amps then it would drop back down to under 20 amps. Is this normal for a heat pump? I donít want the flickering to damage any of my other appliances. Any suggestions on how to correct this annoying problem?

    The electrician indicated if he used a heavier wire this might eliminate some of the flickering but probably wonít eliminate the problem.
    key points:
    The service is new and uprgaded to 200a
    lights are flickering when the furnace comes on.

    questions:
    Do the lights dim when the compressor on the fridge / freezer comes on (or any other motor)?
    Do all the lights dim or just 1 or certain fixtures?
    Has any other work been done, outlets/switches replaced new lights etc?

    Its impossable to diagnose an electrical problem in any forum and I strongly reccomend getting professional help. That being said I may be able to give you enough information to be an educated consumer.

    First, if I were your electrician, I would start by checking the connections from the service lateral (the point were power comes from the utility) A loose connection here could certainly cause the symptons you describe. Its also common because its a hard splice to make when its over head because your on an extension ladder and its live.

    second, I would check the terminations on both the line and load(in and out) sides of the meter, fire switch or disconnect (if there is one)

    third, I would then check the terminations within the panel including the service entrance conductors, each ungrounded branch cicuit conductor, grounded ( or nuetral ) conducters at the nuetral bar and the equipment grounds while I were at it. Any aluminum cunductors should have some kind of deoxidizing agent such as no-lux or de-ox. All terminations should be tightened with a tork wrench to the specifications listed inside the panel cover.

    Finally, I would check all terminations between the panel and the new appliance (heat pump) often installers will use a stranded cunducter between the safety switch (located next to the heat pump) and the heat pump itself because its easier to push through the flexable conduit. This is fine but sometimes when stripping it you can cut off a few strands wich can cause a voltage drop.

    Often when I troubleshoot things like this I use a log, and track the voltage between each ungrounded and grounded conducters at every point from service entrance all the way back to the appliance looking for small voltage drops. For instance It may be 124.7v at the meter but only 123.4v at the panel thats a 1.3 volt drop. Under load thats a considerable drop and could certainly cause the symptoms you describe.

    Again I stress that this isn't a DIY project, in fact it should be done by a professional thats profficient in both troubleshooting, and safety as this requires working on energized parts and flash protection steps should be taken. I hope this helps.

    As a side note I would like to say this is my first post. I've been a TOH fan since I was a kid watching it with my dad on the couch after school. I am proud to be here.
    Last edited by lmills148; 05-23-2008 at 12:32 AM. Reason: edited for grammer (I tried)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •