+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Join Date
    Aug 2007
    Posts
    1

    Default Lost water pressure

    I lost the cold water pressure for my Tub/Shower.Pressure is OK in remainder of house

  2. #2
    Join Date
    Jun 2007
    Location
    Fayette County, Ohio
    Posts
    5,803

    Default Re: Lost water pressure

    The first thing I would do is remove the Stem for the cold water and see if there is some forign matter in it. While you have the stem out, if you find nothing, turn the water on momentarily and see if you get full flow. If you do the stopage is between the stem and the spigot, if you don't go back to the shutoff valve and remove that stem (would reqire turning off the main) and test the same way.
    Jack
    Be sure you live your life, because you are a long time dead.-Scottish Proverb

  3. #3
    Join Date
    Aug 2007
    Posts
    5

    Unhappy Re: Lost water pressure

    I Took Off The Single Stem On My Moen And Before I Replaced It With A New One. I Turned On The Wtr. Supply And Covered The Area Where The Stem Is Suppose To Be. A Rush Of Wtr. Came Out, But I Placed The New Stem (same Brand And Part #) The Water Pressure Is Still Very Low. Can Anybody Suggest Something Else???

  4. #4
    Join Date
    Aug 2007
    Posts
    5

    Question Re: Lost water pressure

    Have you checked your air vents you might have a leak in one of those???

  5. #5
    Join Date
    Aug 2007
    Posts
    5

    Talking Re: Lost water pressure

    Sorry Prev. Mess. Not For this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •