RM

Thanks for the Tstat info. I went on to the Honeywell website and downloaded the setup manual and adjusted all of the settings. I was able to turn off the smart response. Thanks so much!

-Sparch