+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Join Date
    Oct 2008
    Posts
    1

    Default Plumbing vibrations

    We are on a well and every time the pump comes on to refill the pressure tank all the copper pipes in the basement (a 70'run) vibrate). We have tried to cushion the pipe everywhere it comes in contact with the floor joists but this has not helped the problem. Does anyone have any suggestions.
    Lynn Dodds

  2. #2
    Join Date
    Aug 2007
    Posts
    1,131

    Default Re: Plumbing vibrations

    This really shouldn't happen since you have a pressure tank in the system. The air-head in the tank should absorb any hydraulic surge from the well-pump starting up. IOW, it acts like one giant hammer-arrestor.

    Is your pressure tank water-logged maybe? How much water can you run between pump cycles? If only a little bit, then that would indicate that the tank is water-logged.....and the air to water volume ratio inside the tank needs to be adjusted.

    Also, if the tank is water-logged....that's real hard on a well-pump. The sooner it gets remedied, the better.

    Another possibility is that there is no torque-arrestor on the well-pump's supply pipe (or the one that is there is shot). When a submersible pump starts up it can/will... torque/twist the delivery pipe on which it hangs. This torque could be the cause of the pipes vibrating up in the house.

    (I'm assuming this is a submersible pump. Bad assumption maybe.)
    Last edited by goldhiller; 10-12-2008 at 08:21 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •