+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Join Date
    Nov 2007
    Posts
    1

    Exclamation Furnace won't go one. It is so cold!

    Help! Winter has hit and I'm not sure if it's colder outside or inside.
    I have checked the programable thermastate and the batteries. I changed the furnace filter.

    When I turn off the switch located right by the furnace, and then I turn it back on, the furnace will run for about 5- 8 minutes, but the blower never comes on.

    The furnace I have is a Goodman, forced air heat with an electronic ignighter. It is only about 2 years old.

    Help or else I will be forced to bundle the family up and go to stay with someone else. And tomorrow is Thanksgiving, so not much hope of getting help (or parts) tomorrow.
    Last edited by Sue; 11-22-2007 at 12:31 AM.

  2. #2
    Join Date
    Aug 2007
    Location
    The Great White North
    Posts
    4,045

    Default Re: Furnace won't go one. It is so cold!

    Sue .... An awkward time for it to happen .... I feel for you.


    When you say it runs for 5-8 minutes .... do the burners flame up ?

    Try putting the fan switch over from "auto" to "on" and see if the fan turns on. It may be the blower (fan) motor is not working.

  3. #3
    Join Date
    Aug 2007
    Posts
    7,231

    Default Re: Furnace won't go one. It is so cold!

    Check to make sure that the circuit breaker supplying the furnace isn't tripped or partially tripped.

  4. #4
    Join Date
    Nov 2007
    Posts
    1

    Default Re: Furnace won't go one. It is so cold!

    I have a Goodman furnace as well and the same thing happened to me last year. Check your flame sensor it may need to be cleaned. Once i did this the furnace worked fine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •