+ Reply to Thread
Results 1 to 3 of 3

Hybrid View

  1. #1
    Join Date
    Sep 2009
    Posts
    1

    Default Oil Hot Water Heater Dilemma

    I need help. Last November of 2008 we had installed a new oil hot water heater from our local oil supplier. In January or 2009 we had our 550 gallon oil tank filled. Last week our tank ran empty - all 550 gallons ! This was the first time in 19 years that tank ran out. The only two things that run off oil are the HWH and the heat pump. I had turned the heat off in March as it was warm and had used the heat pump very little as it was a mild winter. Since the house was new, built in 1990, we have historically used about 400 gallons per year. Since installing the new HWH last November, we have gone through the tank since it was topped off in January of this year. I called the oil company that installed the HWH(same company that has serviced tha house since it was new and has always dilivered the oil) and told them that the HWH they installed had drained my tank and that I wanted it fixed. They checked the HWH and said it was fine. They tested the tank - no leaks. They tested the lines to the house - no leaks. I just put 100 gallons in the tank until they could test to find the problem. The oil company said everything is fine and that the NOW projected usage of 800 gallons per year is something I'm going to have to live with !!!
    Keep in mind that I am not running my heat pump - this is just the HWH !!! I can't believe this. I thought that a new unit would be more efficient than the old one and not consume twice as much. The capacities are the same - 30 gallons and nothing else in the house has changed. The oil comapny installed a new Therma-Flo Everhot oil hot water heater to replace the Bradford-White that I had before. Serial # 100800-14. What can I do? I've argued with the oil company and was told "that's it - live with it". I need sound advise. Someone please help. Tim

  2. #2
    Join Date
    Jun 2007
    Location
    Fayette County, Ohio
    Posts
    5,796

    Default Re: Oil Hot Water Heater Dilemma

    You might want to check the temperature setting. The old tank may have been set for 120 degrees and the new one set for 160 degrees.
    Jack
    Be sure you live your life, because you are a long time dead.-Scottish Proverb

  3. #3
    Join Date
    Feb 2008
    Posts
    554

    Default Re: Oil Hot Water Heater Dilemma

    JLMCD makes a good point---check the water temp setting.

    Could you also provide the MODEL number of the unit---the # you provided is a seriel number---we would have to determine the heat output and gallons per hour of oil usage.

    Also Google "peak usage" of your hot water---this is the # of gallons used during the busiest hour of the day---usually the morning rush hour.

    I still would not rule out a tank or line oil leak---is this a buried tank, or one in the cellar?????

    There's a way to test the amount of oil used by hooking up the HWH to a temporary small 5 gal. oil tank to check if high oil consumption is the problem & not a leak.

    There's nothing stopping you from calling another service person to get a second opinion, or to make further tests---consult the Yellow Pages under "Oil Burner Service" for independent service contractors who charge by the job & don't require a service contract.


    Please post back.


    http://ag.uiuc.edu/~disaster/replace/waterhtr.html
    Last edited by NashuaTech; 09-18-2009 at 10:34 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •