+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Join Date
    Sep 2009
    Location
    Omaha, NE
    Posts
    3

    Default GFCI trips when installing

    In a kitchen we have a sink with a window in front of it. About 2 feet to the left of the sink there's a switch/single receptacle combo. The switch feeds the light above the sink. About 2 feet to the right of the sink there's a switch/single receptacle device as well. The power for that one comes off the left box. The switch for the right device is for the disposal. And that's the feed for the DW. With having nothing connected to the right device, I hook up the ground wire, then the neutral wire. I have to pigtail the "hot" wire to the switch and to the "line" side of the GFCI. As soon as I touch the hot feed wire to the pigtail of the device, the GFCI trips. I took off the ground wire just to see what would happen and I get the same result. I had a simular situation a number of years ago, and when I took the ground wire off, the circuit held. I don't know if this because there's no separate ground bar or because the neutral is bonded to the box (which I thought is should be). My experience is mainly commercial/industrial, so that's why I'm kinda stumped on this. Any thoughts and ideas would be greatly welcomed!!!

  2. #2
    Join Date
    Jun 2007
    Location
    Fayette County, Ohio
    Posts
    5,803

    Default Re: GFCI trips when installing

    GFCI doesn't need or use ground to work. Power should be off when connecting. If you try to hook up with power on you create a high resistance connecting and the GFCI will trip. After connecting turn power on and reset. If it trips you have a wiring problem.
    Jack
    Be sure you live your life, because you are a long time dead.-Scottish Proverb

  3. #3
    Join Date
    Sep 2009
    Location
    Omaha, NE
    Posts
    3

    Default Re: GFCI trips when installing

    I didn't think about that, Jack. Thanks a lot! I won't be able to get back there till later in the week. I'll give that a try and let ya know. Thanks again!!!!
    Last edited by jwoita; 09-07-2009 at 07:40 PM. Reason: Misspelled word

  4. #4
    Join Date
    Sep 2009
    Location
    Omaha, NE
    Posts
    3

    Default Re: GFCI trips when installing

    I did as you said and it held. I didn't have time to do all of the receptacles, but did the easiest one first. Thanks for your advice, Jack. I greatly appreciate it!!!!

    Jerry

  5. #5
    Join Date
    Feb 2009
    Posts
    693

    Default Re: GFCI trips when installing

    That Jack............ Is a geniuss!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •