+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Join Date
    Oct 2008
    Posts
    3

    Default Problems with new central vac installation

    I have installed a central vac in my home, it has 4 inlets for the hose and one vacupan in the kitchen that sucks up trash that is swept off the floor. The on/off operation is low voltage and makes contact (turns the unit on) when the hose is inserted in the room outlet. My problem is that when the motor is plugged in, it starts to run without the hose being plugged in anywhere. The vacumn function works fine, the on/off operation is the problem. I have to plug and unplug the motor (located in the garage) to get it to run.

    Any suggestions or help will be greatly appreciated.

  2. #2
    Join Date
    Dec 2007
    Location
    MN
    Posts
    455

    Default Re: Problems with new central vac installation

    Do you have a switch at the power unit for maunual On/Off operation that's set to On ?
    If so,then turn it to the Off position for auto operation.

  3. #3
    Join Date
    Feb 2009
    Posts
    693

    Default Re: Problems with new central vac installation

    My guess is that it is on the control circuit side and is calling to be on.

    Can you post the brand and model #? There is probably an ****** manual available.

  4. #4
    Join Date
    Aug 2007
    Location
    The Great White North
    Posts
    4,045

    Default Re: Problems with new central vac installation

    Yep .... have to agree with both posts.

    If your power unit has a switch for manual/auto ... make sure it's in the auto position.

    Otherwise .....

    plug the unit in .... when it starts up unplug one of the low voltage wires from the unit ...... if it doesn't shutoff then it maybe the relay inside the unit. ( rare but possible )

    If it does shut off ..... you have a short in the wiring along the way .... either at a wire nut ... inlet connection ... or along the wire run ..... might even be the switch on the vacupan.


    Hope this helps.
    "" an ounce of perception -- a pound of obscure "
    - Rush

  5. #5
    Join Date
    Jun 2007
    Location
    Fayette County, Ohio
    Posts
    5,804

    Default Re: Problems with new central vac installation

    As above and do you have a manual switch on the vacupan?
    Jack
    Be sure you live your life, because you are a long time dead.-Scottish Proverb

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •