+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Brown Hot Water

  1. #11
    Join Date
    Apr 2014
    Posts
    8

    Default Re: Brown Hot Water

    Water in toilet tanks is clear as can be. I did run the water the other day and noticed some small black flecks in the tub. Also, when the dishwasher is turned on the water at the kitchen sink runs brown for a few minutes and then clears. Could the dishwasher have a component that has rusted and the rust leaches into the hot water line? In light of the black flecks I found inn the tube downstream from the dishwasher I am inclined to believe it is the hot water tank. It is eight years old. Appreciate your input and suggestions.

  2. #12
    Join Date
    Apr 2014
    Posts
    8

    Default Re: Brown Hot Water

    Hot water produced the black flecks in the tub, not the cold water.

  3. #13
    Join Date
    Apr 2014
    Posts
    8

    Default Re: Brown Hot Water

    Additional items. The mud room sink is closest to the hot water heater. Literally several feet away just inside the mud room. It does not run rusty. The dishwasher and kitchen sink are next in line. The upstairs bathroom hot water, shower and sink, have not displayed any rusty hot water. Rust confined to the first floor. Perhaps the particulate matter cannot overcome the force of gravity? I think we should change out the hot-water heater as has been suggested and see what happens. Collective thoughts?

  4. #14
    Join Date
    Dec 2010
    Location
    Houston Texas
    Posts
    2,969

    Default Re: Brown Hot Water

    Yes, replace the HWH and as many galvanized pipes as you possibly can

  5. #15
    Join Date
    Apr 2014
    Posts
    8

    Default Re: Brown Hot Water

    Thanks! Have contacted a plumber to install a new tank.

  6. #16
    Join Date
    Jul 2010
    Location
    SoCal
    Posts
    6,505

    Default Re: Brown Hot Water

    Thanks for the report and let us know if a new tank resolves the situation.

  7. #17
    Join Date
    Apr 2014
    Posts
    8

    Default Re: Brown Hot Water

    Our plumber came out and installed a new hot water heater yesterday. When the tank was just about empty we tipped it and the rusty water just poured out. We also changed a few pipes and there was one pipe that connected to what I now know is the circulator pump that was almost completely occluded with rusty sludge. The label on the pump looked like it was semi melted as it must have overheated trying to push the water through. I asked the plumber if I should replace the pump and rather than resorting to an "up sale" mentality, he told me that if the water does not get warm relatively quickly at the faucets it may indicate failure. Which brings me to a question, how hot should the body of the pump be to touch? It feels hotter than 120 which is where the water temp on the direct vent tank was set. Also, whenever the power goes out due to a storm it takes a while for the pump to resume operation, or so it seems, as evidenced by the water taking a while to warm up at the faucets. I suspect that could also be due to the fact that the water in the lines cooled while the pump was off secondary to the power outage and the pump has to get all that water circulating again. Are there other signs of failure besides taking a while for the water to run hot at faucets and should it turn on immediately once the power is restored? As best I can tell we have a Open Loop Grundfos, I cannot read the model number on the unit for the aforementioned semi melted product label. A quick web search revealed a model that looks exactly like what is bolted to the tank and it is at the link noted below.

    http://www.zoro.com/g/00054945/k-G21...m_campaign=PLA

    As always many, many thanks for the collective wisdom on this forum.

    "No longer rusty in North Carolina"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •