+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Join Date
    Aug 2012
    Posts
    2

    Default Low to no water in house, outside faucets work fine?

    A few days ago, I woke up in the morning to find that every faucet (sink, tub, shower, etc.) in the house, when turned on, was spitting out a whole bunch of air and a little bit of brownish water. The air cleared up in 20 minutes or so, and the brown water only lasted a few seconds. Since then, I have low to no water pressure inside my home. I can turn on a faucet and it'll have really low pressure for about 30-45 seconds, and then it runs completely out. After I wait a few hours, I can turn on the faucet again, and its the same deal - water for 30-45 seconds, then none. Almost as if it needs a few hours to build up or something.

    I am on a water well, and the pump, and pipe leading up to the well, were both replaced about 2 or so weeks ago. I do also have an extremely old water softener; a Culligan Mark 59. I tried bypassing the water softener with the "push to bypass" button, but there was no improvement. I didnt mess with any of the valves near the water softener in fear of breaking something (yes I'm a girl, and I dont know squat about plumbing). The outside faucets work perfectly fine!

    I would like to see if its a DIY type of problem before I call someone out - after having that pump replaced, I'm a little short on cash to have someone out if I dont need to.

  2. #2
    Join Date
    Jun 2007
    Location
    Fayette County, Ohio
    Posts
    5,775

    Default Re: Low to no water in house, outside faucets work fine?

    It sounds like some dirt or debris was knock loose when the work was done and is blocking the line. Do you have a pressure guage on your bladder tank and is it showing pressure? Do you know where the check valve is in the system? Was the line from the house to the well replaced?

    Jack
    Be sure you live your life, because you are a long time dead.-Scottish Proverb

  3. #3
    Join Date
    Aug 2012
    Posts
    2

    Default Re: Low to no water in house, outside faucets work fine?

    I do have a pressure gauge on the tank and it is showing about 50 psi at the moment. It kicks on around 40 psi and off at around 60 psi...I tested this with an outside faucet. I do not know where the check valve is unfortunately. The pipe that was replaced was not between the well and the house, it was the pipe that goes down the well. I'm sorry for the bad explanations, some of this stuff I'm not really quite sure how to explain.

  4. #4
    Join Date
    Dec 2007
    Location
    Tennessee
    Posts
    1,697

    Default Re: Low to no water in house, outside faucets work fine?

    Your check valve is between the pump and the pressure tank, that is not the problem. Off hand, I'd guess that the problem is in the water softener. I'm guessing on this base on the assumption that your outside faucets are plumbed in before the water softener. The water softener probably only conditions the water used inside the house.

    About the only thing you could do is see if there is a diverter valve that goes around the water softener. That would look like a valve in the pipe that enters the water softener, a pipe from it that goes around the water softener and than another diverter valve on the end of it. Instead of a single diverter valve at each location, it might be two shutoff valves instead.

    One other thing, turn on a water faucet inside the house (cold water) and just leave it on for awhile, while you are home of course. It might just flush itself out.

  5. #5
    Join Date
    Aug 2007
    Posts
    612

    Default Re: Low to no water in house, outside faucets work fine?

    Do the toilets refill OK? Does the washer fill up OK? Is there a valve on the bottom of your water heater that you could open to see if the water runs free from there?

    The water softener is the most likely place for the debris to have clogged things up, but I would take the aerator off the faucets to see if the screens are clogged with debris from the pump change out.

  6. #6
    Join Date
    Sep 2011
    Location
    Midwest
    Posts
    37

    Default Re: Low to no water in house, outside faucets work fine?

    Sounds like the softner is the culprit. Is this at all fixtures throughout the home? Or just the ones with restrictions (aerators, toilets etc.)?

    {Check the cold at a large open faucet. Like the tub or a basement sink. Also, if you have more than one outside faucet, are they all hard water? They should be, but on alot of homes they got lazy and only the front is hard water. If the back yard has soft water try there too.** Now, what kind of debris or sedement is it. Water softner media can look like sand. Keep the softner bypassed. Have you taken the aerators(screens)off of the sinks? Try that and flush with cold water. If you get it cleaned out and flowing, then what you are seeing may be softner media. The softner will need repair or replacement.

    The toilet fill valves may not clean out. Those might just have to be replaced, but they are not expensive.

    If you need a new softner, I wouldn't hire the same plumber that damaged the old one. When the water was turned back on it should have been slow with the water running. If the softner is replaced, make sure they install a proper air gap for the drain. That was often not done earlier.

    If what you have is just build up from old pipes, then depending on the pipe material it could be rust, dead bacteria, etc. but it should flush out just fine.

    Happy hunting.
    Waste not, want not.
    Use it up. Wear it out. Make it due, or due without.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •