+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Join Date
    Apr 2012
    Posts
    1

    Default electrical problem

    in my living room i have two switches one for the porch light one for the living room light and fan both witch have stopped working i tested at the switches i have power comming in and when you turn them on the power is going thru both switches but not turning the lights or fan on i disconnected the porch out side and the power is going to it but still not working the all three white wires are twisted together like there supose to be when testing connected together its like .3 when disconnected the main one is 100.0 and something cant remember exacly what the numbers were can you give some advise i understand the basic on how the wiring is supose to be but i think there something wrong in the wall

  2. #2
    Join Date
    Dec 2007
    Location
    Tennessee
    Posts
    1,381

    Default Re: electrical problem

    I appreciate that you are trying to make your post as brief as possible, but I'm afraid you made it too brief to understand. Exactly where are the three white wires. I would assume they are in the J-box with the switches. Are both switches in the same J-box?

    For the rest of this, I am going to assume that both switches are in the same box and are daisy chained together. That is, the black wire comes in and goes first to one switch, then a short jumper takes the incoming voltage to the next switch. I also assume that you have a VOM (VoltOhmMilliamp meter). I also recommend that you get some rubber safety gloves rated for 600 volts for safety.

    Turn off the power at the CB (circuit breaker). Remove the cover from the light switches. Unscrew the switches carefully and pull them out enough that you can get to the terminals on the switches with your meter leads. Check for a bare copper wire attached to the box, or several bare wires twisted together. If several bare wires are twisted together, insert the black lead of your meter into the bundle so that it stays in place without you needing to hold onto it.

    Turn on the CB. With your VOM in the 600 VAC position (VAC if a self ranging digital VOM), check for 120 VAC at the black wire coming from the circuit panel. With the switches in the off position, you should have 0 VAC on the black wires going to the lights/fan. Turn on the switches. Check for 120 VAC on the black wires going to the lights/fan. If you get a low voltage on the black leads, recheck the incoming black lead to see if the voltage on it has also dropped. If so, the problem is most likely the circuit breaker itself, but it could be anywhere between the circuit panel and the switches.

    Then check the white leads where they are twisted together. It should 0 VAC. If there is voltage on the bundle of white leads, then there is an issue with the white leads going back to the circuit panel.

    If you determine that the problem is between the wall switches and the circuit panel, then you need to determine all the sockets and light switches that may be between the switches and the CB. With the CB off, check what sockets/switches are turned off and not working. Then determine the wiring path, which will be the shortest route that will connect all of them together. If all the other circuits between the wall switch and the CB are working, determine the closest switch/socket to the wall switch, and with the CB OFF, pull the cover and inspect for loose/disconnected wires.

    If you determine

  3. #3
    Join Date
    Jun 2007
    Location
    Fayette County, Ohio
    Posts
    5,557

    Default Re: electrical problem

    Would you please be a little clearer in what you are saying? What do you mean by .3 on one and 100.0 on the main? Are you taking all reading to ground?

    Jack
    Be sure you live your life, because you are a long time dead.-Scottish Proverb

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •