+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    Join Date
    Nov 2011
    Posts
    9

    Default Re: GCFI instalation problem

    At the service panel, the ground and neutral are bonded together if there is a separate ground bus, and grounds and neutrals are connected to the same bus if there is only a neutral bus. GFCI breakers compare current into the hot and out of the neutral. Any difference is assumed to be going through an unintentional ground (like you, if you are about to get electrocuted). Most likely you have a bad section of wire that is leaking current to ground.

  2. #12
    Join Date
    Aug 2007
    Location
    The Great White North
    Posts
    4,045

    Default Re: GCFI instalation problem

    Quote Originally Posted by rpeirce View Post
    I have a 200 amp gould electrical panel. I am installing a 20 line with NM 12/2 wire in my basement for 9 electric plugs in my workshop. Current city code requires a gfci circuit in basements. I tried first a siemans gfci breaker then a square D breaker. Both trip- the siemans immediately and the square D in about 10 to 15 seconds, even if the circuit wire is disconnected from everything at the first junction box. The polarity on all plugs has been checked and I have checked that there are no grounds in the system (between the white and black wires). The junction boxes and outlets are grounded with the ground wire in the cable which is attached to the ground bus in the main box. When I install a regular (non GFCI) 20 amp breaker in the circuit, everything works fine.
    The main breaker box has a number of circuits, since it supplies all the circuits in the house (furnaces, washer/dryer, etc.) I am stumped, since even when the wire for my new circuit is completely disconnected from everything at the first junction box, the GFCI still trips. There are no other GFCI breakers in the main panel.
    Interesting the Square D is slower to trip -- perhaps that breaker has a longer duration timing .

    Yes the the pigtail from the GFCI breaker should be connected to the neutral bus directly.

    Considering a regular breaker doesn't trip indicates there is no phase to grounding short or phase to neutral.
    However , I'm curious if the grounding conductor inside the box is touching the neutral screw of the first receptacle. Or -- when you stripped the cable jacket you may have knicked the neutral covering and it's in contact with the bare grounding conductor.
    "" an ounce of perception -- a pound of obscure "
    - Rush

  3. #13
    Join Date
    Aug 2007
    Location
    The Great White North
    Posts
    4,045

    Default Re: GCFI instalation problem

    Quote Originally Posted by The Semi-Retired Electric View Post
    Actually, the coiled white wire from the GFCI should be attached to the Neutral bus not the ground. It may not matter in the main panel where the neutral and ground bus are electrically the same point. But, in any panel after the first disconnect (or OCP), they are isolated from each other.

    Ditto Houston, about the wire.

    Does the GFCI trip with both the load white and black wires removed?

    When resolved, only the GFCI recommended by the Mfg. should be used.

    Good Luck from Columbiana, Alabama
    Maurice Turgeon, http://thesemi-retiredelectrician.com
    That's a concept that can really make heads spin.
    -- the grounded ( neutral ) is a normally current carrying conductor whereas the grounding conductor is not ( except when there is a ground fault or leakage current ).
    When you think about it --- they are only at the same potential but actually electrically different in fuction.
    "" an ounce of perception -- a pound of obscure "
    - Rush

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •