+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Join Date
    Jul 2011
    Posts
    2

    Default noisy hot water heater (natural gas)

    My hot water heater acts like the water is boiling, but it's not. There are creaks and bangs as it is heating. This has been going on for months so I don't think there is a serious problem - it is just annoying. What exactly is causing this and do I NEED to replace it?

  2. #2
    Join Date
    Jul 2010
    Location
    SoCal
    Posts
    5,081

    Default Re: noisy hot water heater (natural gas)

    First, a few questions:

    - how old is your water heater? when was it first installed?
    - what type of pipe do you have leading into the cold side of the water heater (the side with the shut off valve)?
    - try to open the drain valve (located at the bottom of the unit to the right of the thermostat). Place a bucket under it, to catch the water. Is the water coming out with good pressure, dripping or not coming out at all?

    Answering these question will help us.

  3. #3
    Join Date
    Jun 2007
    Location
    Fayette County, Ohio
    Posts
    5,557

    Default Re: noisy hot water heater (natural gas)

    Excessive build up of minerals in the heater can cause this. Do you drain the bottorm of the tank regularly?
    Jack
    Be sure you live your life, because you are a long time dead.-Scottish Proverb

  4. #4
    Join Date
    Dec 2009
    Posts
    40

    Default Re: noisy hot water heater (natural gas)

    try flushing the water heater and replacing the anode rod

  5. #5
    Join Date
    Jul 2010
    Location
    SoCal
    Posts
    5,081

    Default Re: noisy hot water heater (natural gas)

    If the water heater's drain is completely plugged up with sediments, rust and minerals, it would be almost impossible to flush. And if it's pretty old, it won't be worth the time and trouble, my solution would be to replace it.

  6. #6
    Join Date
    Jul 2011
    Posts
    2

    Default Re: noisy hot water heater (natural gas)

    Hey, THANKS FOR THE INSIGHT. It's about 12 years old and I have never flushed it or opened the valve. I think it started the noises about the time I installed a water softener, now that I think about it. I'll first flush it and see if that helps. The last one I removed (12 years ago) I cut open and it was almost clean on the inside. So I'm thinking it isn't deposits causing the problem. More inclined to air trapped somewhere.

    Thanks again guys...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •