+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Join Date
    Apr 2011
    Posts
    1

    Question 10 volt drop every 30 seconds on one circuit

    I have one circuit in my house that has a 10 volt drop at 30 second intervals. Literally 30 seconds on the dot. Some other circuits in the house have a 2 volt drop every 30 seconds and yet others have no voltage drops at all. I have tried at the panel turning off every circuit or device with a motor attached and the drop still occurs. Also any resistance type heater etc have been turned off and the drop still occurs. The original wiring of the house, circa 1989, has 4 runs of 12/2 coming into and leaving a duplex outlet in the suspect circuit. What could be causing the voltage drop?

  2. #2
    Join Date
    Jan 2011
    Location
    Columbiana, Alabama
    Posts
    623

    Default Re: 10 volt drop every 30 seconds on one circuit

    *** Gary, this sounds like the final exam on a EE degree!

    Have you just turned off all of the circuits and measured the voltages at the SE panel?

    Could there be a sump pump or A/C compressor/motor trying to start but tripping out?

    Are the unaffected circuits all on the same phase? (poor connection overheating)

    Have you gone to the duplex outlet that feeds 4 circuits, split them up and reconnect them one by one while observing the voltage?

    Good Luck from Wilsonville, Alabama
    Maurice Turgeon, http://thesemi-retiredelectrician.com

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •