+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Join Date
    Dec 2007
    Posts
    32

    Default Humming Noise From Tub

    We have noticed a humming noise when both the hot and cold water supply lines are turned on, but not when it is just the cold water or just the hot water. Any ideas as to what is going on and how to fix it?

    Additional Info:
    1) I checked the pipes in the access panel. They vibrate, which is probably why we hear the hum.
    2) The plumbing and fixtures are fairly new. They were installed as part of a home renovation 3-4 years ago.
    3) The tub has a single spigot with separate controls for hot and cold water and I believe was made by Kohler. I have not been able to figure out how to disassemble to get to the valve stem.

  2. #2
    Join Date
    Oct 2007
    Posts
    175

    Default Re: Humming Noise From Tub

    It's probably humming because it doesn't know the words.

  3. #3
    Join Date
    Dec 2007
    Posts
    32

    Default Re: Humming Noise From Tub

    Quote Originally Posted by libcarp View Post
    It's probably humming because it doesn't know the words.
    This isn't a particularly helpful answer... though my wife got a kick out of it.

    Anyone have any OTHER ideas? It seems to me that the problem is in the faucet given that the hum only occurs when both hot and cold are running, but then again... I am a homeowner and not a plumber.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •