+ Reply to Thread
Results 1 to 3 of 3

Thread: problem solved

  1. #1
    Join Date
    Dec 2008
    Posts
    12

    Default problem solved

    I had posted about a problem with my hot water base board banging(water hammer) when the zone shut off. the problem was the new honeywell zone valve that the oil company service put in.
    after 3 house calls for the same problem their lead tech was sent and removed a spring on the valve that assists closing the valve. he said they have received many complaints of this and honeywell said they had changed this spring to a heavier spring. spring is not needed and now I can sleep. hope this helps others if needed and thanks to the people who replied

  2. #2
    Join Date
    Aug 2007
    Posts
    1,131

    Default Re: problem solved

    Good to hear you got the problem resolved....and thanks for checking back in. Not too many folks bother to do that.

  3. #3
    Join Date
    Jan 2008
    Posts
    731

    Default Re: problem solved

    It is nice to hear that the problem you posted about on this string:
    http://advice.thisoldhouse.com/showthread.php?t=9990
    has been resolved.

    You can find your old posts and topic strings by using the drop down menu to navigate to your profile, and from there view your statistics tab; or from any post you have participated in you can click on your display name, and from that drop down menu display a list of all posts you have made previously OR all topic strings you created.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •