+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Join Date
    Jun 2010

    Default New homeowner, old home.

    I recently became a new homeowner when I purchased an old home, 1920's construction. The electrical in the home is a mish/mash of several styles, knob and tube all the way to the more recent 3 wire design.
    The main breaker, read fuse, is 60A and when I purchased the home I had the seller rectify doubled up and over amped fuses. As a result we have a main box with the 60A main fuses and 5-6 smaller fuses, as well as a subpanel with 4-5 breakers in it.
    I'm fine with leaving the home with the current wiring for now but for 1 issue that may instigate a need for an update, my computer. I'm now 9 months into being a homeowner and I have finally rectified alot of the issues so I decided to take a break this weekend and Play a computer game.
    When I use my computer for internet browsing and email there is no issues. When playing the games that use the 3d portion of the card I periodically get what can only be identified as a power loss or flicker. The monitors go dark for a split second along with the overhead lights. The computer does not shut down but it locks up the game so that I have to stop playing and start over.
    If I am not playing a game, no issue, I start playing and a few mins later I get another power loss causing the game to freeze.
    The only appliances on the circuit to the computer are:
    Computer and 2 monitors
    Overhead light/fan
    Washer, dryer, fridge, and sump pump all have 3 prong, the majority of the rest of the house is on 2 prong. Cooktop, oven and dryer are all gas.
    I cannot tell if the lights flicker elsewhere in the home as I can't be in 2 places at once.

    I spoke with several electricians about upgrading before I discovered this issue, one came back with ~$10k bill for upgrading the panel to 200A and rewiring the whole house and replacing all the old 2 prongs plugs with 3 prong. He even wants to add more plugs because he says I dont have enough plugs in some rooms.
    Another told me I should be able to stay on the 60A service because most of my major appliances are gas.

    If I bring the computer to another location, I work a close to home, it works fine, so it is definately something in the house causing the issue.
    What could be causing this and is it serious enough to consider upgrading the pannel and/or rewiring? Should I call the electricians back and have them take alook at the situation again?


  2. #2
    Join Date
    Mar 2009

    Default Re: New homeowner, old home.

    i agree, if your worried enough about posting it on here, your already know that it should be upgraded. the cost difference isnt that different from going 100 to a 200 so put the 200 in. people like to hear that the house is 200 amps, even if they have no idea what it means. and extra outlets are always a bonus!! Id have the electrician break the costs out seperate. just the upgrade on one slip and adding outlets on another. then go from there.

  3. #3
    Join Date
    Jun 2007
    Fayette County, Ohio

    Default Re: New homeowner, old home.

    I agree with the above posts. While the only thing on this circuit is Computer and 2 monitors, Overhead light/fan, and Phone it is hard to say what else is on the same leg of the 60 amp service which in effect puts them on this circuit. It's possible that the sump pump or refrigerator is on the same leg and is causing the problem.

    In most jurisdictions you can upgrade the panel without having to upgrade all the airing but in some you must bring the whole electrical up to code with a panel change. Check with your local building authority. If you can do just the panel upgrade for now then do that and add circuits later.
    Be sure you live your life, because you are a long time dead.-Scottish Proverb

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts